Lineage and Integrations disruption

Incident

Lineage and Integrations disruption

Status: closed
Start:
End:
Duration: 1 day 28 minutes
Affected Components:
All AMER APAC EMEA GovCloud Lineage and Integrations Lineage and Integrations Lineage and Integrations Lineage and Integrations Lineage and Integrations
Monitoring

Description: Collibra has identified and resolved the recent issue affecting Microsoft Power BI integrations. The root cause was a change in how Power BI responds to authentication requests, and we have released a fix to restore full service.

The fix has been deployed via Edge Release 2025.10.100-2 and 2025.6.219-2. 


How to receive the fix

  • Edge auto-upgrade users: Your environment has automatically received the fix. 

  • Manual upgrade users: Please update to Edge Release 2025.10.100-2 or 2025.6.219-2 to apply the fix. 

  • CLI Harvester users: A new package with the fix is available to download here.


If you need additional assistance, please contact your Collibra Support team.


Resolved

The issue has been resolved.

We apologize for any inconvenience this may have caused, and appreciate your patience while we worked to resolve this matter.

A Root Cause Analysis (RCA) document will be published within seven business days and will be available upon request. Please submit a support ticket via support.collibra.com with the following subject line: “RCA Request for Incident MI-20260127”.

Incident #
MI-20260127
Deployment
All