Core Platform disruption

Incident

Core Platform disruption

Status: closed
Start:
End:
Duration: 1 hour 7 minutes
Affected Components:
All AMER APAC EMEA GovCloud Core Platform Core Platform Core Platform Core Platform Core Platform
Investigating

Description: A possible issue affecting Core Platform has been detected. Symptoms description: Customers may see impact when attempting to use a multitenant service.

Collibra Engineering is investigating and we will update you as soon as new information is available. Please check back on the incident status page for developments.

Thank you for your patience. Our apologies for any inconvenience caused.

Resolved

The issue has been resolved.

We apologize for any inconvenience this may have caused, and appreciate your patience while we worked to resolve this matter.

A Root Cause Analysis (RCA) document will be published within seven business days and will be available upon request. Please submit a support ticket via support.collibra.com with the following subject line: “RCA Request for Incident MI-20260223”.

Incident #
MI-20260223
Deployment
All