UAE AWS Region disruption

Incident

UAE AWS Region disruption

Status: in progress
Start:
Affected Components:
EMEA Core Platform
Investigating

Description: An issue affecting UAE AWS Region ME-CENTRAL-1 has been detected. Symptoms description: Some Collibra instances in this region are unreachable.

Collibra Engineering is investigating and we will update you as soon as new information is available. Please check back on the incident status page for developments.

Thank you for your patience. Our apologies for any inconvenience caused. Thank you for your patience. Our apologies for any inconvenience caused.

Monitoring

Collibra engineers have implemented a workaround and are monitoring system health.

Update

We are seeing new impact on other availability zone in the ME region, impacting the availability of a subset of instances. We are monitoring the situation.

Update

Collibra engineers have temporarily moved all affected customer environments to Europe, unless expressly prohibited from doing so, and are actively monitoring system health to maintain operational continuity. While the application is currently accessible, please note the following details regarding your data and specific service usage.

Important: Use of Multi-Tenant Products

We are currently working with AWS to restore access to your multi-tenant data, which is:

  • Data Notebook
  • Workflow Designer
  • Lineage
  • OAuth Applications (IAM)

Our team is actively monitoring system health and collaborating closely with AWS to expedite the data migration process. We are committed to maintaining operational continuity and will provide you with a status update on the data restore by Tuesday, March 3.

Please check back here for continuing developments.


Update

Our engineering team continues to work closely with AWS and is actively dedicating resources to resolve this issue as quickly as possible.

We appreciate your patience and will keep you informed as we make progress.

Update

AWS continues to make measurable progress in its recovery efforts, and we are steadily regaining greater operational control across impacted services. In parallel, Collibra Engineering is implementing additional contingencies to further strengthen system resilience and safeguard continuity.

We remain actively engaged, closely monitoring the environment to ensure stability as recovery advances. We will continue to share updates as progress continues.

Incident #
MI-20260301
Deployment
All