AWS US-EAST-1 disruption

Incident

AWS US-EAST-1 disruption

Status: in progress
Start:
Affected Components:
AMER AI Governance & Privacy Core Platform Data Governance Data Quality & Observability Lineage and Integrations Platform UX
Investigating

Description:  An issue affecting cloud services in  AWS Region US-EAST-1     has been detected. Symptoms description: Collibra instances in this region may be unreachable.

Collibra Engineering is investigating and we will update you as soon as new information is available. Please check back on the incident status page for developments.

Thank you for your patience. Our apologies for any inconvenience caused.

Update

Collibra Engineering is actively working on restoring services,  with recovery expected to be completed shortly. Some Collibra instances in this region may still experience intermittent reachability issues while remediation activities continue.

Collibra Engineering continues to monitor the situation closely and we will provide further updates as they become available. Please continue to refer to the incident status page for the latest information.

Thank you for your continued patience and understanding. We apologize for any inconvenience caused.

Update

Most Collibra instances have been successfully restored. Our engineering team is working diligently to recover the final remaining systems, and will continue to update the incident status page with new developments. 


Please note Collibra instances in this region may still experience intermittent issues while AWS continues their data center remediation activities.

Thank you for your continued patience and understanding. We apologize for any inconvenience caused.


Incident #
MI-20260507
Deployment
All